pdfdx.com

Home > Half Life > Half Life 2 Episode Two Blue Screen

Half Life 2 Episode Two Blue Screen

I joined the STEAM forums to get help and the advice I got was to take a picture of the game box/cd and receipt and email to a given address. The computer just restarts and when it does, I am notified that the system recovered from a serious error. This will open the DirectX Diagnostic Tool. I am running a it on a COMPAQ presario "intel mobile 945 gm video card ". http://pdfdx.com/half-life/half-life-2-episode-2-blue-screen.html

All rights reserved. Have you tried updating your video card drivers and running the Steam Diagnostic program? Set the 9600XT to 128 (the card needs a bit more of the bus to perform its 3D magic). It might be worth trying this fix for paged pool memory errors: http://www.halflife2.net/forums/showthread.php?t=131328 That may or may not be your problem, all I know is I had some really severe system

What could be the reason …any views? rohanprabhu, Oct 17, 2007 #3 bobbydiaz Joined: Sep 19, 2007 Messages: 164 Very strange, that rules out PSU or heat issues. This mostly worked, game play was still choppy, and graphics were sub-par but still useable. I'll just have to keep one finger on Quicksave and crawl my way through the rest of the brilliant new episode of MINERVA!

Peace Out. Frustrated Posted 7 July 2007 at 2:01 am | Permalink Purchased Hl2 ep 1 about 48 hrs ago and have spent about 7 hours trying to play and about 2 minutes I tried going back into the train car and wasn't able to open the door, and after noclipping back into the train I still couldn't open the door from the inside. Colonel Posted 20 June 2007 at 3:53 pm | Permalink Fahad and Sam, I've edited my original post with some info that might help the problem of the pink and black

Your experience may be different.) Once you have installed the latest drivers Half-Life 2 Episode One should load. They showed a grey screen and then fell back with no error message. I have the latest drivers for all my software My system meets the requirements (much better than the default requierements). https://steamcommunity.com/app/420/discussions/0/598199244890811235/ Bu tercihi aşağıdan değiştirebilirsiniz.

Now that you've got your all important gaming setup running reliably go ahead and install MMC UIC, Remote Wonder and MMC 9.08. Action_dan Posted 19 November 2007 at 5:55 pm | Permalink First off, this was not a looping sound problem, and it was not a stability problem. Also check your event viewer to see if it gives you an error #. First and foremost, check if your driver is updated fully.

Since then I always get a bluescreen while starting the game. Hope it helps some people John Posted 27 October 2007 at 10:05 am | Permalink I do not know if this was said already because i did not read every replie Once you've ensured that the other thing I can recommend is that you run the Steam diagnostic tool. Surely this can't just be a toshiba (bug)?!… Latest laptop I tried it on M110-J00d (centrino duo); core duo 1.7/512/intel GMA950128 shared Gfx running XP Home w/ SP2.

Bu videoyu Daha Sonra İzle oynatma listesine eklemek için oturum açın Ekle Oynatma listeleri yükleniyor... check my blog thx Thinky Whinky, Oct 27, 2007 #11 BlooChoo Joined: Jun 8, 2007 Messages: 2,088 well if u provide us with your computer specs we can help..it might be something to I have to reboot using the button on the tower =( It started when I installed XP Service Pack 2, so i uninstalled that as pre Microsoft's instructions, and the... {RGF-JC}Dan Now something's screwy.

i'm using a amd64 3000+ with 1gb memory and an ati x800xt grafikcard… thanks for any advises… Moe Posted 1 October 2007 at 3:38 am | Permalink please help, i recently We use data about you for a number of purposes explained in the links below. Colonel Posted 14 June 2007 at 12:19 pm | Permalink Wow, great post Whos_the_man? http://pdfdx.com/half-life/half-life-episode-1-blue-screen.html that will make your game run directx 9.0.

I'm about ready to give up on Steam forever. Posted 14 June 2007 at 12:14 pm | Permalink Listen up all you frustrated HL2:E1 players. Can someone post the content of .cfg file?

Unfortunately I cannot find an updated driver for my crappy geforce 6200 go, and only few others have reported on the problem.

Colonel Posted 23 April 2007 at 2:00 pm | Permalink If that doesn't work I recommend you run the Steam Diagnostic tool. Inverse89 View Public Profile Search User Find More Posts by Inverse89 Find Threads by Inverse89 10-31-2010, 09:29 AM #2 Flamov Join Date: Nov 2006 Reputation: 5451 Posts: 4,228 I've updated DirectX, defrag HD, nope... Ekle Bu videoyu daha sonra tekrar izlemek mi istiyorsunuz?

It should look something like this: ...\Valve\Steam\Steam.exe -applaunch 220-no -dxlevel 90 +mat_forcehardwaresync 0 If you are still having problems then post back, also let me know if this works for you I'm having a problem though. I'll try the suggestion posted in your blogs by you and the others, like the resolution and DX tune downs. have a peek at these guys It's the same engine as HL2EP2 and i play CSS at the same settings as a i play ep2 at.

I had HL2 working, along with Bioshock, Portal and some other ID games. This will force the game to launch in Direct X 7 mode. my specs are well above the requred ones. 12-08-2008, 05:49 AM #11 Tiber Septim TSF Team Emeritus Join Date: Feb 2006 Location: Queensland, Australia Posts: 3,450 OS: after i make a few movements..